Security News

WhatsApp Vulnerability Allows Code Execution Via Malicious MP4 File

A security vulnerability in WhatsApp that was made public last week could be abused to execute arbitrary code remotely on affected devices.

Tracked as CVE-2019-11931, the issue is a stack-based buffer overflow that can be triggered by sending a specially crafted MP4 file via WhatsApp, Facebook explains in an advisory.

Read here:  https://www.securityweek.com/whatsapp-vulnerability-allows-code-execution-malicious-mp4-file

(Image courtesy: pixabay.com)

Leave a Comment

Your email address will not be published.

You may also like